Skip to Content
author's profile photo Former Member
Former Member

LOV Limit in the CMC WebIntellingenceProcessServer

The maximum list of values setting in the WebintelligenceProcess Server was changed. The error for partial results in the LOV was resolved when running the report from Infoview. When the report is run in the Web Intelligence Rich Client, we continue to get the partial results for a LOV. Why isn't the rich client seeing this change?

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Oct 12, 2011 at 12:57 PM

    Hello,

    The KB 1639769 is answering your questions (https://bosap-support.wdf.sap.corp/sap/support/notes/1639769)

    Basically, you have to edit the webi_client_default_parameters.xml.

    You can find it in C:\Program Files\Business Objects\BusinessObjects Enterprise 12.0\win32_x86\config.

    Open that file with notepad and modify the value 1000 in the line:<PARAMETER NAME="WebiParamListOfValuesBatchSize" VALUE="1000" TYPE="long" ADMIN="true" />

    to the value that you want.

    Save the file and restart the Web Intelligence Rich Client.

    Please be aware that any customization of webi_client_default_parameters.xml is not supported by default.

    I hope this will help you

    Regards,

    Philippe

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.