Skip to Content
author's profile photo Former Member
Former Member

Cache Contents are Obsolete after activating BPM

Hello.

I have made a BPM for a scenario, and after activating it, the SXI_CACHE shows: Cache Contents are Obsolete

the problem is solved only after I delete the Cache instance in the integration directory, and make a cache connectivity test.

The version of the PI is 7.0 SP15

What in BPM development might cause this? or is there an external cause for this (this is the first BPM being made in this server)

Thanks for anyone who will try to assist.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Oct 06, 2011 at 08:06 AM
    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Thank you very much.

      I tried to use a simpler BPM (one that receives an interface and immediately sends it) to see if the complexity of the BPM, or just a bug in this specific BPM was causing the problem.

      However - this problem occurs with the new BPM as well...

      I have open an OSS, and waiting to see what they'll suggest.

  • Posted on Oct 06, 2011 at 08:37 AM

    try to manually activate the BPM in SXI_CACHE.

    do you get a return code of 0?

    else there might be an issue with your BPM.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.