Skip to Content

minimum version of SAP BI required for S/4HANA Analytics

Hello

We have done several projects with SAP BI 4.2 connected to S/4HANA systems, leveraging CDS views for reporting.

But I have not found yet any official document (or discussion on SCN...) that gives the minimum SAP BI version required to connect to a S/4HANA 1610 system.

I would be very interested to have some feedback.

Thank you

Regards

Eric

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 12, 2018 at 08:24 PM

    Connectivity PAM is part of the BI platform PAM document and it list supported BI platform levels and S4/HANA levels.
    It wouldn't have the minimum, but you should see which version started to support S4/HANA.

    Add comment
    10|10000 characters needed characters exceeded