Skip to Content
avatar image
Former Member

JSF component in webdynpro java

Hi,

In order to use JSF (1.2 or 2.0) in webdynpro java CE 7.2 which version of java(javaEE5 or javaEE6) need to be installed?

Regards,

Divya.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Oct 03, 2011 at 09:52 AM

    I believe NWDS for CE7.2 needs version 6

    Add comment
    10|10000 characters needed characters exceeded

    • Hi,

      NetWeaver 7.20 and all versions until today are based on Java EE 5 and therefore can only support JSF 1.2. As far as I know there is no support for JSF2.0 on NetWeaver.

      Regards,

      Raik