Skip to Content
0
Former Member
Sep 30, 2011 at 06:45 AM

ecc6 ehp5 components miss match

15 Views

Hi Guys,

We have completed installation with ECC6 EHP5 and SAP_APPL and EA-APPL is on 605 releases. Rest of the components are in 600 releases, as I need to upgrade my ISU, FICA and other component to 605.Do I need to use sapehpi or can we use SAINT please advice. Which is the easy approach?

Thanks in advance

Sarat