Skip to Content

The New Field in the FBL5N/FBL1N doesn't appear

Hi guys,

I created an APPEND STRUCTURE with the NAME1 field in the table RFPOS and through the transaction FIBF an Event that calls a Function and move the Name of Customer or Supplier according to the transactions FBL5N or FBL1N.

This field, NAME1, should appear in these transactions when the user choices the hidden fields through the Change Layout button. But this field doesn't appear...

I debbuged the Function Module and the data have been moved. (It works...)

Please, someone did it before and could help me to solve it?

Why doesn't the Field NAME1 appear? What could I do??

Thanks a lot!

Regards,

Marcos Fernando Dotta

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 28, 2011 at 02:46 PM

    Hi

    The new fields have to be appended in the structure RFPOSX too, and then you need to run the program RFPOSXEXTEND in order to add the new fields in layout structure RFPOSXEXT

    Max

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.