Skip to Content
author's profile photo Former Member
Former Member

Cost component Breakup not flowing in KE24

hello gurus,

we are not getting cost component breakup in ke24.

we configure the Define and Assign Valuation Strategy,Define Access to Standard Cost Estimates,Define Access to Actual Costing/Material Ledger,Assign Costing Keys to Any Characteristics and Assign Value Fields as per OKTZ

We are also using Material ledger also

and after runing the VA01,VL01N,and VF01 the cogm breakup not flowing into the KE24

SO Any one pls suggest me how can i get the cost compoent breakup in KE24

Thanks

Rihana

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 27, 2011 at 11:31 AM

    HI,

    It seems you have done all the settings. Can you check the following as well?

    Is the material/ material group linked to the costing key?

    Is COPA active at sales order level and billing document level?

    Please revert.

    Best Regards

    Vimal

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 27, 2011 at 12:30 PM

    Hi vimal,

    we assigned the material type i.e roh,fert... with record type C to the costing keys

    and we activated the copa at sales order level i.e 2(Active with Deliv.Date/Billing Plan Deadline (Using KWMENG))

    eventhough cost component group not showing in ke24

    pls help in this issue

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi

      What ever steps you mentioned i have done all those steps eventhough values are not coming.

      Here thing is that we are not getting the cost component breakup up values at the time of the Sales order and billing time But whenever we do the credi memo or debit memo that time we gettig the cost component break up values.

      and in we analysed the KE21s there cost component groups value fileds fetching amounts relating to standard cost but it is not showing in the KE24

      what could be problem

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.