Skip to Content
author's profile photo Former Member
Former Member

Changing J2ee Server

I originally installed the Net Weaver Developer Studio and chose a remote host as my J2ee server. Now I've installed a local J2ee server and need to change the settings in the Developer Studio. When I check the radio button for local host and then browse I get a message that says "No system could be found under
{Machine Name}\sapmnt" "Please configure your engine as remote host installation."

Any help will in fixing this will be greatly appreciated.

Thanks!

Jim Hillegas

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Mar 03, 2005 at 07:10 AM

    Hi,

    it seems NWDS cannot catch the local system running. There is a way out though. In the remote host field itself give server name as localhost, message server port number (3601 for first instance). Keep sure that ur local j2ee engine is fully running. You can see the state of j2ee engine after configuration this from the J2EE engine view.

    Hope it helps!!!

    Shubhadip

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.