Skip to Content
author's profile photo Former Member
Former Member

Unable to input Paaport details from ESS portal.

HI Experts,

Some of my employees were unable to input passport details from ESS portal -own data.

Employee who belong to south korea are getting the problem.

Even though we fill every field,system is showing an error that "" Fill in all required entry fields ""

In spro...we maintained country grouping as 41 and IT 0185 and subtype and we use rthe case B2 in speciy use case and activity subtypes.

Another thing,when we update data in 0185IT by R/3 by backend it is not showing up the details in ESS.

Could you please give me an idea to resolve the problem.

Regards,

Sairam.

Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Sep 26, 2011 at 02:01 PM

    Check the field properties in V_T588MFPROPC for the fields and make sure that the fields are not set mandatory which are not to be seen on screen

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      HI Experts,

      Thanks for the reply.

      Already Unchecked (nothing were selected for) auth1 line items for country grouping 40.

      It is working for the employee who belong to country grouping 40.

      We are facing problem with south korea employees.

      Even i tried by copying the field lines of india by changing version as 44.

      Even then also it is showing the same error.

      One more thing,which i already told that..even though we maintain the data in R/3 s 0185 It via backend..that also not showingup in portal.what should be done to resolve the problem

      Please advice me to resolve the problem.

  • Posted on Sep 27, 2011 at 02:03 PM

    V_T588MFPROPS make sure no fields are mandatory for this infotype and check

    or otherwise you need to fill the fields

    please check for the country version

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 26, 2011 at 02:11 PM

    Hello Sairam,

    Please check in the table V_T588MFPROPS you will find the entry as :

    41 02 P0185 AUTH1 first check box is checked.

    41 P0185 AUTH1

    Just uncheck this box in both the entry and then check out the results, You will not get

    any error afterwards.

    Best Regards,

    Deepak.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.