Skip to Content
0
Former Member
Feb 28, 2005 at 09:13 PM

minisap 6.20 together with "Sneak Preview" 6.30 ?

24 Views

Hi!

Has anybody tried to install the minisap ABAP engine WAS 6.20 together with the Java engine (NetWeaver Developer Studio, which is the Sneak Preview version WAS 6.30?

Actually I started with version 6.30 and it is running fine, but I thought it incorporates also the ABAP engine ... which is not the case. So I tried to simply add minisap version 6.20. The installation stops at 50% with error regarding the ADADBREGISTER_IND_ADA.

Do I have to uninstall 6.30 and start again with 6.20 and add 6.30, since 6.20 needs an uninstalled SAPDB?

Thanks in advance for your help and suggestions,

Johannes