Skip to Content
avatar image
Former Member

No output spool for program RV21A001, transaction VCC1

Good afternoon everyone,

We ran across an issue of no spool creating when running program RV21A001 transaction VCC1 in a background job. Has anyone come across this and what was the solution to this issue.

Thanks,

Matthew Fee

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Sep 22, 2011 at 03:30 PM

    Hello Matthew,

    I have only seen this issue once. The cause was user exit code where the structure xvbkred was cleared (meaning that the list of sales orders to be processed by the report was cleared and so the report did nothing and no log entries were created).

    It might be worth checking your user exit code to see if you are modifying this table. I hope this helps.

    Best regards,

    Ian Kehoe

    Add comment
    10|10000 characters needed characters exceeded

  • Nov 01, 2011 at 05:27 PM

    I have the same situation. When I run VCC1 in foreground to authorize sales orders with deliveries blocked due to insufficiant credit card authorization, I get option to forward for authorization.

    However in the back ground I see nothing happens. Any ideas?.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Transaction VCC1 is an report transaction. Once you run the report it shows ALV display. You have to select the records from this display to send for authorisation. It is not meant to do while running in background. If you are running in background the system will just leave a ALV display in spool. It will not automatically click the "Authorisation" button/trigger pre-auth.

      Regards,