Skip to Content
author's profile photo Former Member
Former Member

File path defaulted to 'C:\fakepath' when attaching an original on PLM WUI

Hi,

When trying to attach an original via PLM WUI, we notice that the file path is defaulted as 'C:\fakepath' instead of the document path of the original.

We see this behaviour happening only with PLM WUI, and the functionality works perfectly fine with SAP GUI.

Any expert opinions appreciated.

Regards,

Vivek Pandey

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Sep 20, 2011 at 03:17 AM

    HI Vivek,

    If you go to Internet Explorer; Tools; Internet Option; Security; Custom; find the "Include local directory path when uploading files to a server" (it is quite a ways down) and click on "Enable" You may have to restart your computer, but this works & eliminates that "fakepath" that inhibits the upload file path.

    Regards

    Abhishek Aynipully

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.