Skip to Content
author's profile photo Former Member
Former Member

Empty results set

Dear Experts,

My Query returned empty results when in fact there are records in the cube. Same user, created, loaded the cube and created that query on that cube. My id has full access in development.

Query used is a simple query with no restrictions.

I checked everything but could not understand why.

Other queries on other cubes are still able to return results.

Am I missing something or has someone encountered this before?

Pls can someone guide me? I am stuck.

regards,

bworbust

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2005 at 05:35 PM

    Hi bworbust,

    check if your request are available for reporting, then asks for your records by using the same criteria but directly in manage, display content into RSA1...

    let me know !

    Bye,

    Roberto

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.