Skip to Content
author's profile photo Former Member
Former Member

User XISUPER - Post installation issues for XI 3.0

Hi There

Thanks for help on previous post. I'm currently having problems getting access to the J2EE engine with the XISUPER and other XI users that were created during the install.

I set up the SISUPER users in the relevant XI client, assigning the relevant roles - I can log in with it through SAPGUI but cannot log into go or offlineconfigtool with it. J2ee has been restarted numerous times. The user does get locked in SU01 when I try to access it from go or he offlineconfigtool -

Is there some piece of config missing ? Does J2EE need to have this user set up somewhere also ?

Thanks in advance.

Regards

Conor

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Best Answer
    author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2005 at 03:00 PM

    Thanks

    Yes - I have logged on through the GUI with XISUPER and it is fine.

    It is when I try to use the online administration tool (go from the j2ee/admin directory)

    Conor

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Usually you should use user J2EE_ADMIN there....

      Did you try that?

      XISUPER does not have all authorisations though it looks like that at first sight.

      XISUPER is usually used for the web login in the browser options, not in the JAVA Virtual Administrator...

      Björn

  • author's profile photo Former Member
    Former Member
    Posted on Feb 24, 2005 at 01:30 PM

    You have to login through the SAPGUI with each XIuser once if it is to be used as a dialog user.

    Did you do that?

    Which offline configtool are you trying to use?

    Björn

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 25, 2005 at 09:46 AM

    Hello,

    I see you use the Visual Administrator tool. For information how to log on to the J2EE Engine using it, see Administration Manual -> Server Administration -> J2EE Engine Administration Tools -> Visual Administrator -> Logging on to the J2EE Engine.

    (http://help.sap.com/saphelp_nw04/helpdata/en/ec/fc0e0c8043bc4da2f29297ccb48fd9/frameset.htm).

    You should use the Administrator user / password you created during the installation of the J2EE Engine.

    You can also create additional connection entry for your login. See Creating a New Connection Entry.

    (http://help.sap.com/saphelp_nw04/helpdata/en/35/06472c8c7e4d60abffdfff3eb1050f/frameset.htm).

    Hope that helps,

    Jordan

    Message was edited by: Jordan Stanchev

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 25, 2005 at 10:16 AM

    Thanks for your responses one and all - the Adminstrator user is fine and I was incorrect in stating that I would be using the XI SUPER user to access the visual administrator.

    Yes the issue resides in attempting to log onto web based elements of XI - namely the SLD and the integration engine - XISUPER appears to be set up fine in SU01 but for some reason, I'm having problems with it in the aforementioned url's.

    Does anyone know if there are additional security settings for this user - I'm probably going to delete and recreate the user and restart SAP and the J2ee engine but does anyone else have any other ideas ?

    Thanks

    Conor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.