Skip to Content
avatar image
Former Member

BB Simulator with Sybase Mobile SALES no connection to SUP

Hello,

I run a blackberry simulator with MDS and try to connect to SUP 1.5.5

The application starts and get stuck in the step : "Awaiting Connection to Server"

the Sybase control center shows me that the device is offline.

Connection to network is fine, I can call web pages with the blackberry simulator browser.

The SUP and the connected CRM are also ok, since it works with a iPhone.

Do you have an idea what goes wrong ?

Regards,

Ralf

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 16, 2011 at 08:45 AM

    Hi Ralf,

    I am also facing the same issue. I have reported to Sybase.

    However, quick check from your end. Have you ensured that MAS_CUSTOMIZATION, MAS_AUTH_CUST, USER_DETAILS, USER_AUTHORIZATION_DETAILS are sent to SUP from DOE.

    I was getting this problem and fixed it yesterday. However, when I open the application it hangs while gathering data.

    Regards,

    Viju

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Ralf,

      This is for Auto - Push notification to the devices.

      I have configured this in the SCC. As I am running the simulator on the SUP server, SUP itself has taken the neccessary credentials:

      Name: MDS

      Url: http://localhost:8080

      User and Password: BLANK

      Type: BES.

      Regards,

      Viju