Skip to Content
0

Unable to activate InfoObject

Dec 19, 2016 at 11:31 AM

72

avatar image
Former Member

Hi All,

Iam unable to activate standard InfoObject 0BPARTNER as some of its attributes are not active(Eg.0CUSTOMER). I tried to activate through BI content by grouping Before and After still no success also tried to do through program

RSDG_IOBJ_ACTIVATE but no luck. This is brand new system of BW verion 7.5. Any way fix this or I need to do in different approach?

Thanks

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Phani KV Dec 19, 2016 at 01:08 PM
0

Hi,

While installing choose only necessary object then do activate the business content object.

don't choose the before and after - some times it will mess up the objects.

go to attribute tab -> check the all the objects are installed and activated.

before installing master data object should all the dependency objects should be active.

Thanks,

Phani.

Share
10 |10000 characters needed characters left characters exceeded