Skip to Content
author's profile photo Former Member
Former Member

0LOGSYS transfer routine error transporting DEV->QA

Hello!

I need to transport several business content infocubes and loading flow(migrated from 3x to in 7.0) from DEV to QA.

In QA I've imported also infoobject 0LOGSYS and his transfer routine. But it appears iinactive. When I display the transfer routine from characteristic 0LOGSYS, is missing this part of code::

IF RESULT IS INITIAL and

IOBJ_NAME = '0LOGSYS'.

  • fill source system

RESULT = SOURCE_SYSTEM.

What can I do ? In DEV, the code is ok. Can I modify it manually ? Other what must I do in DEV to repair it?

Thanks a lot !

Add a comment
10|10000 characters needed characters exceeded

Related questions

4 Answers

  • Posted on Sep 14, 2011 at 07:57 PM

    How did you prepared TRequest? Manually or via Transport Connection. Depending on how your tried it do it other way round.

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 14, 2011 at 11:54 PM

    Hi,

    As per your comment transfer routine is fine in DEV. Then in DEV system, go to change mode and activate it. It will automatically ask for a TR. Create a new TR and assign it. Then transport it to QA. It will solve the problem.

    If not, check the transport log and see whether you have any error.

    Thanks,

    Indrashis

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 15, 2011 at 03:40 AM

    Hi,

    Check if you have any syntax error in the routine, sometime routines get missed out in transport. You can simply change and save the routine once again and then collect the Infoobject through transport connection in TR.

    But before you release the TR check the object list of that TR in transaction SE09 and make sure that routine is captured in the TR.

    Regards,

    Durgesh.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 15, 2011 at 06:21 AM

    Hi,

    Pl check at following points

    1. Try to create the transport request for object through transport connection so it will add the relevant and related objects with it.It will take routine as well.

    2. See if RSLOGSYSMAP has maintained all the system details correctly and client details entered correctly.

    Thanks and regards

    Kiran

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.