Skip to Content
0
Former Member
Sep 14, 2011 at 04:14 PM

SNOTE wants to implement pre-requisites that do not match our system

19 Views

Hello everyone,

I am trying to implement a few notes on our Sandbox system where SAP_APPL = 602.

Some of the notes I want to apply using SNOTE want to apply pre-requisites that I would expect to have no relevance as they are for earlier versions of SAP_APPL.

For example:

Note 1506402 wants to apply 801388

Note 1551976 wants to apply 814277, 914560, 930716

Is this a harmless bug in SNOTE or will it actually change something? I looked at the corrected object list in SNOTE for 801388 and there was an entry, even though the change in the correction was already in the code.

Any advice will be greatly appreciated!

Thanks,

Stuart.