Skip to Content
0
Former Member
Sep 14, 2011 at 06:39 AM

MaxDB 7.8 "sdbuninst" Error

132 Views

Hello people,

i have a problem with the sdbuninst! When i run the command "./sdbuninst -all" i get the following error:

"Do you really want to uninstall following package(s)?

Global Global Listener 7.8.01.14

Global Installation Compatibility 7.8.01.14

Global Installer 7.8.01.14

Global SAP Utilities Compatibility 7.8.01.14

EP5 Base 7.8.01.14

EP5 DB Analyzer 7.8.01.14

EP5 Database Kernel 7.8.01.14

EP5 Fastload API 7.8.01.14

EP5 JDBC 7.6.06.07

EP5 Loader 7.8.01.14

EP5 Messages MSG 0.9004

EP5 ODBC 7.8.01.14

EP5 Redist Python 7.8.01.14

EP5 SAP Utilities 7.8.01.14

EP5 SQLDBC 7.8.01.14

EP5 SQLDBC 76 7.6.06.10

EP5 SQLDBC 77 7.8.01.14

EP5 Server Utilities 7.8.01.14

Uninstall (y/n)? y

ERR: Uninstallation failed

ERR: There is an existing database assigned to this installation: EP5"

But the database isn´t running! I have no idea how I can solve the problem!

Would you help me?

Best regards