Skip to Content
author's profile photo Former Member
Former Member

Logon information to SAP WAS 6.40 after installation

Dear Colleagues,

I have successfully installed sneak preview of SAP WAS 6.40 on my machine and tried to log into the system using SAP GUI . I created a login item using application server , in this case 'J2E' but could not log in. As far as I can remember I could log in to SAP system when I installed MiniWAS.

I can see a 'Waiting for response' dialog ,but it never really calls up the SAP initial log on screen.

Am I doing something fundamentally wrong? Your help and advise is greatly appreciated.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 22, 2005 at 05:32 PM

    Hello Venkatesh,

    if you had used the search function of the Forums you would have found many answers to your question. The Sneak Preview avaliable from SDN is the J2EE Engine only. There's no ABAP Stack and so no possibility to log on via SAP GUI. Use your browser instead and point it to http://localhost:50000/.

    Regards

    Gregor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.