Skip to Content
0
Former Member
Sep 12, 2011 at 07:09 PM

Transaction Launcher

15 Views

Hi Experts,

Can anyone tell me which is the lowest version of R3 or ECC that I can integrate with crm 7.0 using transaction launcher?

Best regards,

Caíque Escaler