Skip to Content
0
Former Member
Sep 09, 2011 at 01:43 PM

Upgrade to v6.1 and STROBJCVN

24 Views

Hi,

We have our production system running on V5R4M5, it is a SAP ECC 6.0 EHP4 Unicode system ( kernel is v7.01 ) and we plan to upgrade to v6.1 next month and I'm trying to understand if during the migration process to v6.1 I need to run the STROBJCVN.

As far I know, the PASE executables do not need any kind of conversion and only objects in libraries must be converted. This means that SAP kernel can be converted very fast. Also, objects not converted, are converted at first usage if needed. So my question is if I need to run STROBJCVN at all. Maybe the database library will need a dedicated conversion job to avoid problems.

Any idea ? Any experience ?

I need to carefully plan the downtime needed for the upgrade. And I do not want to spend 1 or 2 hours waiting for an STROBJCVN job that is not needed.

Regards,

Joan B. Altadill