Skip to Content
avatar image
Former Member

Form is taking the time to activate

Hi All,

I am working in Travel Expense adobe form. Already standard travel expense form was copied to Z form(Modified the standard layout) and using that form presently in my client. I have taken the copy of this Zform and doing the changes right now. Whenever I am activating the form it is taking almost 20-30mins.

Not only the form I have copied from Z-form, Z-form itself taking almost same time. But I again tried to copy the standard travel expense form to z-form as it is and activated. But it activated in less than 2mins.

Kindly share your ideas why the Z-Form which is presently using the client taking the time for activation ASAP.

Thanks.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    Sep 09, 2011 at 03:40 PM

    i've never seen a form take that long.. however, forms do take an abnormal amount of time to activate.

    this depends on your PC hardware, connection speed to your backend and the number of fields in your form.

    Just by upgrading my PC, I saw a significant speed boost when activating my forms.

    Add comment
    10|10000 characters needed characters exceeded

  • Sep 09, 2011 at 06:38 PM

    Hello Phani,

    I too had the same issue with the travel expense form previously. When I explored some sites, they told me that might be because of network issue and the other factor which causes is the number of elements present on the form.

    if all the fields that are being declared in the interface are not being used, deactivate those elements which are not being used.

    this will increase some performance.

    Thanks,

    Rakesh.

    Add comment
    10|10000 characters needed characters exceeded