Skip to Content
0
Sep 09, 2011 at 08:37 AM

JSPM Validation Exception

62 Views

Hello Experts,

since a few days I hve problems to deploy new packages by JSPM in NW 7.30.

After installing Netweaver 7.30 with portal usage types I could make an update of JSPM using JSPM and some of the portal components I also could deploy.

But suddenly, when I try to deploy other SCA's I get following message in deploy_api.0.log:

<! LOGHEADER[START]/ >

<! HELP[Manual modification of the header may cause parsing problem!]/ >

<! LOGGINGVERSION[2.0.7.1006]/ >

<! NAME[E:\usr\sap\PO9\J00\j2ee\JSPM\log\log_2011_09_09_10_08_26\deploy_api.log]/ >

<! PATTERN[deploy_api.log]/ >

<! FORMATTER[com.sap.tc.logging.TraceFormatter(%24d %s: %M %m)]/ >

<! ENCODING[UTF8]/ >

<! FILESET[0, 5, 10485760]/ >

<! PREVIOUSFILE[deploy_api.4.log]/ >

<! NEXTFILE[deploy_api.1.log]/ >

<! LOGHEADER[END]/ >

Sep 9, 2011 10:09:06 AM Error: com.sap.ASJ.dpl_api.001226 Could not establish connection to AS Java on [>hostname>:50004]. Cannot authenticate the user. Wrong or missing security credentials (password) for principal [test], or the specified principal has no permissions to perform JNDI related operations.

Sep 9, 2011 10:10:59 AM Info: com.sap.ASJ.dpl_api.001243 component version handling rule is [UpdateLowerOrChangedVersionsOnly].

Sep 9, 2011 10:10:59 AM Info: com.sap.ASJ.dpl_api.001244 deployment workflow strategy is [normal deploy strategy].

I don't know credentials are meant, because I didn't change any passwords of sidadm or sapservice user.

Can somebody help me solving this issue please? I couldn't find any hints or notes...

Thanks in advance.

Kind regards,

Lu Huynh