Skip to Content
avatar image
Former Member

Content Server - Error in HTTP access

Hi,

In our current landscape,we have successfully implemented DMS using a couple of content servers for document storage with associated repositories and storage categories.

So far,users have been transacting successfully,however, for one particular repository,of late,we have observed an issue of users being unable to check in the originals.On testing the connection via CSADMIN,the following error is thrown up: Error in HTTP Access: IF_HTTP_CLIENT->RECEIVE 1 HTTPIO_PLG_CANCELED.No CSADMIN,OACO,OACT settings have been altered post Go-Live.

Couple of threads seem to have discussed this issue inconclusively.Do note that we have also recently upgraded to EHP5.Any of you have an idea how to get this going?

Regards,

Pradeepkumar Haragoldavar

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Sep 08, 2011 at 12:00 PM

    hi,

    The problem seems to be an issue with folder permissions for that folder in the content server. check the permissions for whether the user Network Service is having full permissions in windows and if it linux check accordingly. Also check the IIS services and permissions. I have experienced a similar problem while installation and configuring the repository in csadmin.

    Check security settings in ContentServer.ini file also if there are any changes.

    Kiran

    Add comment
    10|10000 characters needed characters exceeded