Skip to Content
-1

Mail not received in SAP Inbox

Dec 19, 2016 at 07:39 AM

112

avatar image
Former Member

Dear all,

I am trying to send mail to SAP inbox by SO_NEW_DOCUMENT_SEND_API1.

The mail is going to SAP inbox of many users and it is not going for few persons.

Instead its moving to SOST for those persons.

What will be reason for this?. Any configuration or authorization issues?

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Vinita Kasliwal Dec 21, 2016 at 01:21 AM
1

HI

Can you check your SCOT config sometimes in there you can restrict people who should get emails from the system and no one else would be getting an email

Go to SCOT >> Settings >> Outbound messages >> SMTP nodes >> click on Internet and it will open a window address type for node and in that you will see users who will be getting the email if you put * all users would get an email

Check the image attached Also is this your prod system or dev ?

Let me know your comments !

Regards

vinita


pic18.png (97.3 kB)
Share
10 |10000 characters needed characters left characters exceeded
Anjan Paul Dec 19, 2016 at 09:54 AM
0

Hi,

It is generally not possible. You can ask the users to refresh their inbox. Also check their filter mail setting in inbox .

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Dec 19, 2016 at 11:40 AM
0

Hi Anjan Paul,

It is my user only. I have only authorization to use only technical transactions like SE38, SE37, SE73, SMARTFORMS, SE19, CMO, etc. I dont have authorization even for ME21N or VA01. I dont get mail to SAP inbox in development.

I think there must be some authorization issues.

My FC has full authorization in Development, so he is getting mail to SAP inbox in development.

But he too has limited authorization in Quality. He is not getting mail to his SAP inbox in quality.

Share
10 |10000 characters needed characters left characters exceeded
Jelena Perfiljeva
Dec 20, 2016 at 08:16 PM
0

Why can't you just ask a local Basis admin for assistance? SOST = "Send requests". Nothing is "moved" there instead of going into someone's Inbox. You might want to get the story straight.

"Authorization issue" can be easily found using Security Trace. Again, a Basis or Security admin should be able to help with this. Reaching for help locally would be much more efficient than waiting for answers from random people on SCN.

Share
10 |10000 characters needed characters left characters exceeded