Skip to Content
author's profile photo Former Member
Former Member

Error in SXMB_MONI - Exception of class CX_XMS_SYSERR_ENGINE

Hi all,

we are configuring XI 3.0 sp10 for IDOC R/3 -> XI -> XML ICH. Here IDOC is entering XI but stuck with error flag "RED" with following mesage.

Error while reading the ID of own business system from the SLD for system MSD and client 100

Exception of class CX_XMS_SYSERR_ENGINE

Here MSD, client 100 is ICH system

On XI side - SLDCHECK, SXI_CACHE, are ok.

Can any one suggest a something on this?

Thanks in advance.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 23, 2005 at 10:24 AM

    Hello,

    pls. check with function module LCR_LIST_BUSINESS_SYSTEMS if the connection to the SLD is running. Flag 'bypass buffer'.

    You can also check TA SLDAPICUST for correct entries.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.