Skip to Content
author's profile photo Former Member
Former Member

How to set not synchonize from CRM to R/3 in some type of business partner

Dear Sir,

our office have the ECC6 and crm 5.0, we have the some typel business partner synbetween r/3 and CRM . However, we had setting one bussiness partner number with external number , and we are not allow to synchoize back to r/3 . Where can i settting??

Please kindly advise.

Thank you and best regards

Vimol

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Sep 06, 2011 at 03:02 PM

    Hello ,

    You can try putting a filter for the bupa_main / customer_main object in the tcode someac for the specific bp's that you do NOT want to replicate from crm to ecc..

    This should help in stopping the replication .

    Add a comment
    10|10000 characters needed characters exceeded

    • Go to R3AC1 and open object BUPA_MAIN.Go to tab 'Filter settings' and under source choose OLTP system. Then below choose table BUT000 and desired field on which you want to set filter and of course define desired filter. Don't forget to click on both buttons (Filter sync and regenerate filter) after you finish setting filter.

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.