Skip to Content
author's profile photo Former Member
Former Member

Data source (URGENT!!!!)

hi all,

i am trying to extract purchasing data from R/3 into BW using LIS extraction. once i create the data source 2LIS_02_S012 in the source system, i try to replicate data sources in the BW. but once the replication is complete, i m not able to see the datasource in BW.

could anyone tell me what the problem could be and how i can overcome it. please this is urgent!!

thanks and regards,

Priyank

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 17, 2005 at 01:58 PM

    Hi Priyank,

    did you goto rsa1->source system->datasource overwiew to look for the datasource? Can you see it there?

    May be there is something wrong with your application assignment of the ds.

    regards

    Siggi

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 17, 2005 at 02:07 PM

    Hi priyank,

    The datasource may be already attached to any other infosource. If this is the case then remove from that infosource and attach it to your infosource.

    regards,

    Jayant Dhawale

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Dear Priyank,

      did my suggestion help you ? If not please let me know how did you solve the problem . If my suggestion has helped you then don't forget to give me points. In any case don't forget to give feedback.

      thanx,

      Jayant Dhawale

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.