Skip to Content
author's profile photo Former Member
Former Member

JDK version.

Hello everybody,

I have to install ECC 5.0 on windows 2003 + SQL 2005.

so please suggest me which JDK version is required?

I have read the SAP Note 716604 but I am not getting the which

JDK version suitable for the above said installation.

Please suggest. I also review PAM but it only shows on JSE platforms tab

SUN JSE 1.4.2 32BIT WINDOWS SERVER 2000/IA32 32BIT Released 31.03.2004

but which version reuire? e.g 1.4.2_33 or 1.4.2_21 please suggest

Thanks

Ganesh

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • Posted on Sep 06, 2011 at 11:16 AM

    You need 1.4.2.

    The number behind is the "patchlevel" - get the highest patchlevel.

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Sep 06, 2011 at 12:12 PM

    Hi Ganesh,

    SUN JSE 1.4.2 32BIT WINDOWS SERVER 2000/IA32 32BIT Released 31.03.2004

    If I am not wrong and I understand from your previous post, you are installing ECC 5.0 in Windows 2003 (64 bit).

    Then you have to use SUN JSE 1.4.2 64BIT java version.

    Regards.

    Rajesh Narkhede

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.