Skip to Content
0
Feb 17, 2005 at 12:47 PM

sapdb_validate_system() error - Install SCM 4.1

15 Views

Hi friends,

Sorry to put this message here (I don´t know if I put on WEBAS forum or here) but I´m having trouble on SCM 4.1 central instance installation after I inform entries that my livecache will have. The last screen of installation ( where I put info for livecache and inform where is my DVD), I got the error bellow:

....

guiengine: login in process..

ERROR 2005-02-17 10:26:42

abortInstallation

MDB-070021 Registry information for database software found in system but the software check failed. The softw

are was not properly removed or installed incorrectly.

SAPinst component stack:

========================

Preinstall|ind|ind|ind|ind|ind|0

Current script:

===============

sapdb_validate_system();

On sapinst.log I have this error:

ERROR 2005-02-17 10:26:42

MDB-070021 Registry information for database software found in system but the software check failed. The softw

are was not properly removed or installed incorrectly.

WARNING 2005-02-17 10:26:42

The step Validate_Sapdb_System with step key SAPSYSTEM_CI|ind|ind|ind|ind|ind|0|SAPSYSTEM|ind|ind|ind|ind|ind|

0|SAPComponent|ind|ind|ind|ind|ind|0|LIVECACHECLIENT|ind|ind|ind|ind|ind|0|SAPDB_DB_SOFTWARE|ind|ind|ind|ind|i

nd|0|Validate_Sapdb_System was executed with status ERROR.

WARNING 2005-02-17 10:26:52

An error occurred during the installation.

The SO that I´m installing is AIX 5.2. The server didn´t have any other SAP installation or SAPDB Database.

My doubt is if I have to first install Livecache before install SCM. (as that function sapdb_validate_system calls some indep programs for SAPDB and I don´t have any indep/dep files).

Many thanks!

Daniela Godoi