Skip to Content
1
Sep 06, 2011 at 09:49 AM

Deletion of old DP Forecast version

18 Views

Hi,

I have requirement to delete the aged forecast version data. I found the report /SAPAPO/RMDP_FCST_VERSIONS2 from SAP note 394076. But this report does not have provision to select the latest X versions or above a certain age. Please let us know if there is any way to achieve this.

The reason we need to delete is that we are planning to activate the BADI /sapapo/sdp_fcst4 to store forecast versions from the mass processing runs.

Appreciate your valuable inputs.

Thanks,

Ramesh

Edited by: Ramesh Mahankali on Sep 7, 2011 12:01 PM