Skip to Content
author's profile photo Former Member
Former Member

Not able to login in BO Infoview (After upgrading BW)

Hi All,

I am facing problem (or not able to login) in to SAP BO Infoview after upgrading the BW (using BW as a backend) , getting error:

"Account information not recognized: Entitlement system BM7CLNT100 is disabled. This may be because the SAP system is unavailable or because the credentials are invalid."

Could anyone let know what is a problem?

Regards,

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Sep 02, 2011 at 10:05 AM

    Hi All,

    Can anyone please help me on above the mail?

    Regards,

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Sep 02, 2011 at 11:20 AM

    you need to contact your BASIS admin and tell them to check if BM7CLNT100 is available for access and that credentials you are using are authorized to access it.

    I'm assuming you're using SAP Authentication to login. If you login using Enterprise - you should be able to login into Infoview or CMC as BW changes will not affect that.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.