Skip to Content
author's profile photo Former Member
Former Member

No Visual server was found at specified address

We use the following components:

Microsoft server 2000 + MS IIS 5.0

Microsoft sql server

Sap Enterprise Portal 6.0 SP9

Internet Explorer 6.0.2800.1106

SVG Viewer 3.0.

MSXML 4.0

I have installed Visual composer 6.0 as well as Visual Composer Patch 3 on a virtual server (VMware GSX) on our portal server.

When I try to start the visual composer with the icon it has created during the setup or from IE it gives the error:

Fatal Error:

No Visual Composer Server was found at specified address

(Error reading server parameters in url:bin/gm1433030.asp)"

I ran the VC Analyzer and here are the results.

Could not find VC version at current directory. Searching for installed version.

Installation path: d:\inetpub\wwwroot\SAP NetWeaver Visual Composer

Database connection succeeded.

Checking configuration for virtual directory: IIS Root (Default Web Site)

Checking configuration for virtual directory: IIS Visual Composer virtual directory

In OSS note 817495 "No Visual server was found at specified address", I verified that I could access server.ini via the url http://servername/vcserver/server.ini. I made sure that the "enable parents path" was checked in the default web site. I have deinstalled and reinstalled but I still receive the same error.

Do you have any ideas?

Thanks,

Shayna

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

2 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2005 at 07:03 PM

    Hi,

    I have got the same problem and here is the way I have solved it,

    1.go to windows start-->programs--> Administrative 
             tools--> Internet Services Manager
    2. go to VCServer folder, then right click & select    
       properties, 
    3.In Virtual Directory tab, under application settings, 
      click on Create
    4. now you should be having application name as 
       VCServer, and click on Configuration button, 
       under App Options tab, select enable parents path.   
       click ok.

    Hope this helps. Ask if u need anything else.

    Thanks,

    Praveen

    PS.Dont forget to allot points if useful/solved

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Feb 22, 2005 at 07:59 AM

    There is a sap note about this issue - 817495. please check it.

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.