Skip to Content
author's profile photo Former Member
Former Member

Webgui - R/3 connectivity problem

Hi,

I have stupid problem with the ITS.

We have many ITS's here on many servers with no problems.

My colleague asked me to install an ITS on a testing server and connect to one of the sap systems, no problem I said, it'll only take half an hour...

Well I've installed and de-installed (using sap-inst) this ITS about 10 times and I still cannot get the Webgui to work.

For the url: http://SERVERNAME:89/scripts/wgate/webgui/!

in the browser I get the following response:

Invalid Service

You have specified an invalid service. The service name was webgui.

In the diagnostics.log I get the error message:

agInit: can't init connection. host /H/SERVERNAME/S/sapdp01

and

agInit: can't init connection. host /H/SERVERNAME/S/sapdp01

As a control, for the ITS_PING and SYSTEMINFO services

I have no problems and get the r/3 logon screen and expected results in the browser.

As a second control I have connected an existing ITS instance to this r/3 system to make sure the problem is not on the r/3 side and the webgui worked fine.

As a third control I cannot re-configure this instance for other r/3 systems which are working fine on other ITS's on other servers.

Does anybody have any ideas how I can solve this and get the Webgui working ?

Thanks,

Tomas.

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Best Answer
    Posted on Feb 15, 2005 at 10:56 PM

    Hello Tomas,

    is sapdp01 in the Servers services file?

    Regards

    Gregor

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Feb 16, 2005 at 06:29 AM

    Is it FQDN issue? (fully qualified domain name)

    Raja

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.