Skip to Content

Say good-bye to all of this... and hello to oblivion

Hello operators,

in the last week I get on three different days no response from the SAP GUI Community. I select blogs and questions and I get nothing back, as you can see. Unfortunately my answers to questions are also lost, which I just wanted to save. The saving of the draft doesn't work. Today it starts at 09.45 a.m. GMT +1 (CET) until this afternoon. Do you have technical problems?

Thanks and cheers
Stefan

sapcommunity.jpg (89.3 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 19, 2016 at 08:40 AM

    What is the browser/version/OS, which you are using?

    Similar issues have been reported by various members, including me (in my case the issue was present appeared only for http).

    I opened the link in Pale Moon 27.0.3, Firefox ESR 45.6.0, IE11 - these are for Windows 7, 32-bit. I also tried in a very outdated Google Chrome on a different PC - 44.0.2403.155m, Windows 8 Enterprise, 64-bit - the content was displayed correctly.

    What I noticed in Chrome, was a warning about obsolete cipher suite, TLS 1.2, AES_256_CBS with HMAC-SHA1 and ECDHE_RSA. I am not really a Chrome user, this browser is for testing purposes only, but I am wondering if this can be related to the display problem (I have no authorizations to play with Chrome settings to check myself).

    Can you try with a different browser - a portable version?

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 19, 2016 at 12:56 PM

    Hello Veselina,

    thanks for your reply. At the moment I use Google Chrome 55.0.2883.87, but earlier last week I use the version 54.?. In both cases I got this behaviour. If I get this behaviour again I will try it with IE 11 also. Both browsers work on Windows 7 x64.

    Cheers
    Stefan

    Add comment
    10|10000 characters needed characters exceeded

    • The strange part in my case was, that some forum members reported that the http link was working for the same or very similar browser/OS combinations. This is why I hope, that there is something else, a setting somewhere, which we can use.

      Your first screenshot is for https, which works for me (but I have no 64-bit browser versions).