Skip to Content
author's profile photo Former Member
Former Member

Fields not visible on SAP GUI 6.4 front end

Hi,

I have successfully installed SAP GUI 6.4 on my machine. After I select my BW System, I dont see User Name and Password fields on the screen. It just a blank screen with Menu Bar and Application Tool Bar. I have uninstalled and re-installed for atleast 7 times, deleting the SAP folder in Window Program Files folder as well Registry entries also. But till now no success. What is preventing GUI from displaying those two fields? Any help is appreciated. We need to upgrade this to atleast 300 users.

Thanks,

Praveen

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2005 at 01:07 AM

    Hi,

    I have solved it for myself, the steps I have followed are

    1. Uninstall old SAP GUI.
    2. Remove SAPWorkDir folder from windows users directory
    3. Delete the SAP registry keys from HKEY_LOCAL_MACHINE
    4. Delete the SAP Folder from windows C:Program Files 
       folder
    5. Restart the system.
    6. Install the SAP GUI 6.4.
    7. After finishing Restart once again.

    For some users it did work without doing all these. For some we had to follow this. Hope this might be useful to few of you. Its like we have spent 2 hours on this by installing and uninstalling in order to make it work.

    If anyone of you have any other solution/ suggestions, please share it with us.

    Thanks,

    Praveen

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.