Skip to Content
author's profile photo Former Member
Former Member

General Error -1 on login

Hello all.

The last week was a bad SAP weef for me. First my trail license expired and after much work I got the demo up and running again. After that I had to upgrade my client and database to SP9. When all this was done my webservices stoped working.

They fail in the login code. Copied from the VB.NET example and translated to c#.

The error message is strange: -1 General Error.

Anybody have any tips for me?

Endre

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 15, 2005 at 01:21 PM

    Hello all.

    Tips from me: After upgrading from SP 5 to SP 9 I had to uninstall and then install the DI API to get things working again.

    Endre

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.