Skip to Content
author's profile photo Former Member
Former Member

Load failure due to lock

Hello all,

the loads into one of my cubes is failing consistently due to the error 'Object requested is currently locked by user BATCH'.

Could you please suggest why this is happening ?

The setting in the processing tab is 'PSA and data target in series'.

Best Regards,

Sanjay

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Best Answer
    Posted on Feb 14, 2005 at 08:33 AM

    Two possibilities exist:

    - You are still loading previous requests. (or deleting data from the cube) As long as these processes are running it might be that the cube does not get uploaded. Solution: wait till those are finished and try again.

    - A previous load resulted in a dump. In this case normally your locks should be cleaned by SAP, but it happens that the objects remain locked. If you are sure this is the case you can manually remove the locks with SM12. (or ask your BC people, if you are not authorized).

    Tom

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.