Skip to Content
0

Hana Appliance - how to get C-States "acpi_idle" in SUSE SLES 12 SP1

Dec 18, 2016 at 09:17 AM

577

avatar image
Former Member

Hello,

Following SAP Note: 2205917 - SAP HANA DB: Recommended OS settings for SLES 12 / SLES for SAP Applications 12 we are advised to disable c-states. After following the recommendations and include the kernel paramemters intel_idle.max_cstate=0 and processor.max_cstate=0 in the boot sequence i keep getting "none", instead of "acpi_idle", when i run the command: cat /sys/devices/system/cpu/cpuidle/current_driver

I've tried this in more than one HANA Appliance (same OS), of different customers, and the behaviour is the same. Why doesn't it fall back to the acpi_idle driver like described in the note?

I remember I did this in the past with Suse SLES 11 and it worked.

Anyone knows what to do?


10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

avatar image
Former Member Dec 19, 2016 at 11:03 AM
0
SAP Note has been updated. This configuration is now different for SUSE SLES 12. Parameter should be intel_idle.max_cstate=1
Share
10 |10000 characters needed characters left characters exceeded