Skip to Content
0
Aug 26, 2011 at 08:38 AM

Solman 7.1 and Netweaver 7.3 on the same server

15 Views

Hi,

I am trying to install a new test environment for SAP Manufacturing execution 6.0.

That software requires Netweaver 7.3, which in turn requires Solution manager for applying Service packs.

My question is:

Can I install Solution Manager 7.1 and Netweaver 7.3 on the same application server running Windows 2008 R2 64-bit?

The DB will be MS SQL server 2008 64-bit.

I Have noticed the following so far:

- Solman requires much lower versions of JCE policy files than Netweaver. Will there be a conflict?

- Solman installation asks for Kernel NW 7.20. Why not Kernel NW 7.3?

Hope that anyone can answer this ๐Ÿ˜Š

Br,

Johan