Skip to Content
author's profile photo Former Member
Former Member

J2EE Engine Administrator - NOT CONNECTING!!!

I installed the EP6SP2 / MSSQL. I am tryin to work out a sample connection to the database using a connection pool.

So I try using the J2EE Administrastor to connect to the Host.

What is the username and password I use. Is it the MSSQL UIdD and password - or is it 'Administrator' and no password (I tried and it didnt work)...Is there any other port number I should use other than 1433? I am totally lost and I tried a lot of stuff to even remember them. Somebody please help.

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Feb 11, 2005 at 11:33 PM

    Balaji,

    if I remember correctly, on Ep6 SP2 (that is SAP J2EE 6.20), the default login credentials for Visual Administrator are

    "Administrator" (case sensitive!)

    "" (empty password)

    Port 3011

    You probably want to take a look at this fine document (esp. page 18/19)

    http://help.sap.com/saphelp_webas620/helpdata/en/5f/92733cf4801e3ee10000000a11405a/content.htm

    Regards,

    Dominik

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.