Skip to Content
author's profile photo Former Member
Former Member

Workitem not getting generated

Hi Experts,

We are creating a Travel Request in the QA client. We are not able to see any work item generated in t-code SWI1. It is not going to the approver.

However when we are creating a Travel Request in the Dev client we are able to see the work item generated and it goes to the correct approver.

Can you let us know where the issue lies so that we can resolve the same.....is there any config missing or something that needs to be done.

I had run SWU_OBUF and then triggered the same but still the work item did not appear in the SWI1.

Please help.

Cheers,

Belinda Clarke

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 23, 2011 at 01:18 PM

    Hi,

    I guess you did not transport agent assignement from the development clients to the Quality client....

    To check this SWDD -> Basic data -> click agent assigment just check the difference in DEV and Quality client...

    Use report RHMOVE30 for this...

    Regards

    Gautam

    Edited by: gautam maini on Aug 23, 2011 3:24 PM

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Gautam and Karri,

      Thanks a lot for your responses. There was an issue in the portal. Now that has been resolved....thanks a lot for all your help. I will close this post and award you guys points for the gr8 help.

      Cheers,

      Belinda Clarke

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.