Skip to Content
author's profile photo Former Member
Former Member

Error in running the WD application.

Hi experts ,

I am getting an error when running an webdynpro application i.e

URL : http://sapserver:8006/sap/bc/webdynpro/sap/zwd_spo_sr?sap-system-login-basic_auth=X&sap-client=800&sap-language=EN

  • Error : Die URL enthält keine vollständige Domainangabe (sapserver statt sapserver.<domain>.<ext>).*

but when am adding a dot to the URL my WD application works fine.

i.e

check the dot below

URL : http://sapserver.:8006/sap/bc/webdynpro/sap/zwd_spo_sr?sap-system-login-basic_auth=X&sap-client=800&sap-language=EN

Please help me, how to get rid of this adding dots...

Thanks

Aisurya

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Aug 23, 2011 at 11:05 AM

    Are you using full qualified domain names?

    http://help.sap.com/saphelp_nw70ehp1/helpdata/en/67/be9442572e1231e10000000a1550b0/content.htm

    The dot is kind of strange but i rather miss sub-domain and top-level domain in your url.

    regards, Lukas

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.