Skip to Content
author's profile photo Former Member
Former Member

ERS invoice numbering not working


We have configured all the required settings in SPRO for ERS invoice numbering.

We have created number group and assigned the number group to number range for company codes.In vendor master control view , this number group has been assigned to field tax number 4.

When MRRL is run system is not generating ERS number range, the invoice document created is with the same number range as for other invoice documents posted through MIRO.

Could any body help me and let me know why it is not generating ERS number range.


Kavita Gupta

SAP MM Consultant

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 22, 2011 at 02:31 PM


    Please check the following settings also

    1. SPRO - MM - LIV - ERS - ERS invoice numbering

    Define Document Classes

    Assign Document Class to Document Type

    In the above settings maintain the official doc number as B (Generate Official doc.number with Date control)

    For further info, please check the following SAP notes



    Thanks & Regards,

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member


      We have maintained official document type as "Generate Official Document number without date control"

      Will that make any difference , could you please explain the difference in with and without date?



Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.