Skip to Content
author's profile photo Former Member
Former Member

Report writer - how to stop printing the shading

Hi Experts

Please help.

I want to suppress the shading on the report writer/paint so that it is visually easier to read. The shading is black when printing on a black only printer.

This can be done if the report is run using Excel, but is there not a way in the report writer/painter please?

Kind regards

Dawn

SA

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 21, 2011 at 03:29 AM

    Hi,

    Try to do this:

    In the report, in the menu options go to: Formatting --> Report Layout ---> Color settings --- > remove the check from the option Standard colors.

    Regards,

    David Z.

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi David

      Thank you for your input, I did not find it there but it is now resolved

      I found a setting in the reporting screen. Select print, when the screen comes up, click on Properties. Open the 'output' option.

      Go to suppress colors/shading. Double click on this then check this box if you want to suppress it. Also click the checkbox with 'show selected printing parameters. Continue to print.

      Kind regards

      Dawn

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.