Skip to Content
author's profile photo Former Member
Former Member

Not able to view workset content

Hi,

When I login to sap portal with userid and password of user,then by dafault workset conent should open in the iview content area.But instead of that I am getting a personalization page which is being displayed in the iview content area. The workset has got entry point as true. The user has got only one specific role which contains only one workset and several pages under the workset. If user clicks on the workset once again then the content is being displayed but not by default when the user logs into the portal.

Can you kindly help me out regarding the same?

Thanks,

Ranjita

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 19, 2011 at 08:19 AM

    Ranjita,

    Check the property "Initial State of Navigation" for the workset, if it is being set to Automatic

    Hope this helps.

    Cheers!

    Sandeep Tudumu

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.