Skip to Content
author's profile photo Former Member
Former Member

503 Service Unavailable

We have the trial version of NW 6.40 installed on a Windows 2000 machine. We are working towards getting our product certified on this platform.

Everything seems to work fine for a while, then we start getting the following, if we try to start the Deploy Tool:

"Web container not available!"

Nothing on the default System page works either (i.e. System Information, User Management, SQL Trace, Web Services Navigator, etc.). From a Windows perspective, any service set to Automatic sartup is running, no errors in the Windows Event log.

Can anyone help?

Thanks!!

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Feb 08, 2005 at 07:06 AM

    Hi Karel,

    The servlet_jsp service of the J2EE Engine is not started. You can check this by opening the J2EE telnet console (telnet <host> 5<INSTANCE-number>08), going to the server (jump 0) and executing the lss command.

    You can search for the reasons in the defaultTrace.trc file in /usr/sap/<SID>/<INSTANCE>/j2ee/cluster/server<N>/log.

    Hope this helps,

    Vladimir

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.