Skip to Content
author's profile photo Former Member
Former Member

Box shading and tickness problem in smartforms Mainwindow

Hello all,

Can anyone guide me how to reduce shading and thickness of table frame lines?

Also in main window table is displayed with dark black shad and with much thickness.

how can i reduce this shade and thickness.

for LP01 Device it is working fine , for LP02 Device It is not working.

Please guide.

Thanks & Regard,

Sandeep.

Add a comment
10|10000 characters needed characters exceeded

Related questions

5 Answers

  • author's profile photo Former Member
    Former Member
    Posted on Aug 18, 2011 at 11:23 AM

    Hi,

    Check the OUTPUT-OPTIONS TAB.The width should be 15 TW not PT.

    Jshree

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 18, 2011 at 11:33 AM

    Hi Sandip,

    Window > output options > Box and shading > shading > saturation 5 to 10 %.

    Window > output options > Box and shading >frames > width 15.00 TW

    Hope this helps.

    BR

    Dep

    Edited by: DeepakNandikanti on Aug 18, 2011 1:38 PM

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 18, 2011 at 12:03 PM

    Hi,

    Select your linetype and then try change the width.

    It will not reflect if you change the width without selecting the linetype.

    Jshree

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 19, 2011 at 07:30 AM

    hi sandip,

    i too faced the same problem earlier,

    i solved it by the following way,

    go to system in application toolbar-> click user profile ->own data -> there select default tab

    in that see spool control window and in outputdevice remove what ever it is there and enter WINDEFAULT and save it.

    now come back to your report and execute it.

    hope your problem will be solved.

    Add a comment
    10|10000 characters needed characters exceeded

  • Posted on Aug 19, 2011 at 07:32 AM

    also you can try this method2

    in your program code when you call your smartform after this fm SSF_FUNCTION_MODULE_NAME

    just use this code

     st_control_parameters-no_dialog = 'X'.
     st_control_parameters-preview = 'X'.
     st_output_options-tddest = 'WINDEFAULT'.
    

    next when you call your form jusy activate * user settings = ' ' *

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.