Skip to Content

WebGUI frontend with NetWeaver (BW 3.5 & ECC 5.00)

I'm trying to setup the web front end access to a BW 3.5 system and a seperate ECC 5.00 system. I've managed to get the WebGUI to work, but when I goto http://<system>:8000/sap/bc/gui/sap/its/webgui/! it shows " SSO ticket generation is deactivated. You can only logon through basic authentication." and the system,userid and password boxes are unchangable. I have to press the "Basic Authentication" box and then I get a popup window asking for my userid/password.

Is there a way to either a) get the userid/password field active on the first box, or b) get the popup to appear autmatically.

It seems that my answer MIGHT lie in transaction SICF witht the WebGUI settings, but I can't figure out the correct combination.

Any advice?

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Feb 07, 2005 at 10:10 PM

    Hello Murray,

    you should activate SSO with logon tickets. This is done in the Server startup profile. Read the security guides to do that. Then the Login Form will work.

    Regards

    Gregor

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.